Posted in Download, Sekolah, Tips Trik, Tutorial

Konfigurasi DHCP Router pada Cisco Packet Tracer

Tutorial ini akan membahas konfigurasi Routing Static dan setting DHCP pada perangkat Router Cisco. Simulasi setting konfigurasi ini menggunakan software Cisco Packet Tracer.
 

Mengenal Static Routing

Static Routing merupakan metode konfigurasi routing secara statis. Artinya, konfigurasi traffic paket data yang di-forward atau receive dilakukan secara manual oleh administrator jaringan. Berbeda dengan konfigurasi secara Dynamic Routing, yang mana lalu-lintas paket data diatur sedemikian rupa melalui protokol jaringan yang telah disediakan seperti IGP, EGP, RIP maupun OSPF. Keuntungan dari menggunakan Static Routing adalah kecepatan traffic yang lebih cepat daripada Dynamic Routing. Oleh karena itu Static Routing lebih cocok untuk diterapkan pada jaringan yang sederhana, seperti yang dibahas pada tutorial ini. Namun untuk jaringan yang lebih kompleks sangat disarankan (bahkan harus) menggunakan Dynamic Routing.

Mengenal DHCP (Dynamic Host Control Protocol)

DHCP merupakan sebuah protocol dalam jaringan yang digunakan untuk meng-assign IP address untuk masing-masing host yang terhubung dalam suatu jaringan tertentu. Apabila dalam suatu jaringan yang terdapat lebih dari 50 host, tentu sangat merepotkan bagi seorang network adminstrator untuk memberikan IP address secara manual ke tiap-tiap host. Oleh karena itu dengan adanya protocol DHCP akan sangat memudahkan kerja administrator. Namun untuk keperluan tutorial ini walaupun hanya ada 2 host di masing-masing network kita akan tetap membahas konfigurasi DHCP pada Router.

Mengenal Packet Tracer

Packet Tracer merupakan software untuk simulasi jaringan komputer yang dikeluarkan oleh perusahaan Cisco. Packet Tracer digunakan untuk mensimulasikan serta mendesain topologi jaringan berskala kecil maupun besar. Software ini banyak digunakan oleh para praktisi network guna mensimulasikan maupun mendesain sebuah jaringan. Apabila anda ingin praktek jaringan komputer tapi nggak punya network lab atau uang ratusan juta rupiah untuk beli perangkat? Software ini berguna sekali karena anda dapat praktek jaringan tanpa perlu membeli perangkat Cisco yang harganya bisa mencapai ratusan juta rupiah.

Splash ScreenGambar 1. Splash screen Cisco Packet Tracer

Software Packet Tracer dapat diambil di :

http://rapidshare.com/files/245154318/Packet_Tracer_5.1.rar

Setelah menjalankan Packet Tracer akan keluar tampilan sebagai berikut :

Tampilan AwalGambar 2. Tampilan awal

Pada bagian kiri bawah anda dapat memilih berbagai macam devices yang dapat digunakan untuk melakukan simulasi network. Caranya tinggal klik klasifikasi perangkat mulai dari Router, Switch, Hub, Wireless Device, Connection (kabel), End Devices, WAN Emulation, Costum Made Devices dan Multiuser Connection. Seperti gambar berikut :

Klasifikasi PerangkatGambar 3. Klasifikasi perangkat

Untuk memasukkan jenis perangkat ke dalam simulasi ini tinggal drag-and-drop perangkat yang diinginkan ke bidang yang berwarna putih. Untuk dapat familiar tentang cara menggunakannya silahkan anda utak-atik sendiri dengan cara memilih router, double kik router tersebut dan memasang/melepas modul yang telah disediakan seperti Serial module, Ethernet module dan sebagainya. Nanti anda akan ngerti sendiri. Mudah koq!

Pada contoh ini kita akan menjalankan sekenario sebagai berikut.

Perangakat yang digunakan :

  • Tiga buah Router tipe 2621XM
  • Tiga buah Switch tipe 2950-24
  • Enam buah PC sebagai end devices, setiap Switch terhubung dengan dua buah PC

Oke, kita langsung praktek :

1. Buat desain tampilan menyerupai gambar 4

Pada bagian ini kita akan membuat jaringan LAN, masing-masing switch yang berlokasi di Medan, Jakarta dan Surabaya terhubung ke PC-PC yang ada. Gunakan konfigurasi DHCP untuk tiap-tiap PC yang ada, supaya anda nggak repot meng-assign IP static di masing-masing PC. Untuk kabelnya gunakan tipe Copper Straight-Through. Beri nama masing-masing switch menjadi SW Medan, SW Jakarta dan SW Surabaya guna memudahkan tutorial.

Konfigurasi LAN

Gambar 4. Konfigurasi LAN

2. Setting modul perangkat Router

Sekarang masuk ke bagian setting modul perangkat router, klik pada router Medan sehingga keluar tampilan seperti gambar 5. Pilih modul WIC-1T lalu drag-and-drop di salah satu slot expansion modul di bawah tombol Original Size, tapi sebelumnya matikan on/off switch supaya anda nggak kena setrum :D , baru kemudian nyalakan lagi. Lakukan hal yang sama untuk router Surabaya. Khusus untuk Router Jakarta gunakan 2 modul WIC-1T dan dipasang di masing-masing slot expansion modul.

Tampilan pemasangan modulGambar 5. Tampilan pemasangan modul

3. Pasang kabel menuju Swicth dan Router tetangga

Pada ethernet port Router Medan (Fa0/0) gunakan kabel tipe Copper Straight-Through untuk koneksi menuju ke Switch (port berapa saja), lakukan hal yang sama untuk Router lainnya. Untuk koneksi ke Router tetangga, port Medan (S0/0) menuju port Jakarta (S0/0) gunakan kabel tipe Serial DCE. Untuk port Jakarta (S0/1) menuju port Surabaya (S0/0) gunakan kabel tipe Serial DCE. Hasilnya akan tampak seperti gambar 6.

Hasil desain topologiGambar 6. Hasil desain topologi

Sudah selesai? Tentu saja belum, perhatikan masih ada titik berwarna merah pada masing-masing interface Router dan switch, itu tandanya belum ada paket data yang dapat terkoneksi pada interface tersebut. Oleh sebab itu pada langkah berikutnya kita akan masuk ke dalam konfigurasi Router dan Switch. Tapi sebelumnya berikut ini daftar IP address yang mesti di assign ke tiap-tiap interface pada masing-masing Router.

Perangkat Interface IP Address / Mask
Router Medan Fa0/0 172.16.0.1 / 255.255.255.0
S0/0 202.10.10.4 / 255.255.255.0
Router Jakarta Fa0/0 182.16.0.1 / 255.255.255.0
S0/0 202.10.10.5 / 255.255.255.0
S0/1 202.10.11.6 / 255.255.255.0
Router Surabaya Fa0/0 192.16.0.1 / 255.255.255.0
S0/0 202.10.11.7 / 255.255.255.0

4. Konfigurasi Router Medan

Pada Packet Tracer klik Router Medan, maka akan keluar tampilan seperti gambar 5. Klik tab CLI (Command Line Interface) seperti gambar 7.

Command Line InterfaceGambar 7. Command Line Interface

Tekan ‘n’ untuk melewatkan configuration dialog, kemudian tekan Enter untuk mulai sampai keluar prompt Router>, ketik ‘enable’ atau cukup ‘ena’ saja untuk mengaktifkan konfigurasi. Selanjutnya ketik script konfigurasi berikut :

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname Medan

Medan(config)#interface fa0/0

Medan(config-if)#ip address 172.16.0.1 255.255.255.0

Medan(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Medan(config-if)#interface s0/0

Medan(config-if)#ip address 202.10.10.4 255.255.255.0

Medan(config-if)#clock rate 64000

Medan(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0, changed state to down

Medan(config-if)#exit

Medan(config)# ip route 0.0.0.0 0.0.0.0 s0/0

Medan(config)#exit

%SYS-5-CONFIG_I: Configured from console by console

Medan#copy run start

Destination filename [startup-config]? <tekan ENTER>

Building configuration…

[OK]

Medan#

5. Konfigurasi Router Surabaya

Tidak jauh berbeda dengan Router Medan, hanya bedanya kita tidak mengeset clock rate untuk koneksi serialnya, berikut scriptnya :

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname Surabaya

Surabaya(config)#interface fa0/0

Surabaya(config-if)#ip address 192.16.0.1 255.255.255.0

Surabaya(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Surabaya(config-if)#interface s0/0

Surabaya(config-if)#ip address 202.10.11.7 255.255.255.0

Surabaya(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0, changed state to down

Surabaya(config-if)#exit

Surabaya(config)# ip route 0.0.0.0 0.0.0.0 s0/0

Surabaya(config)#exit

%SYS-5-CONFIG_I: Configured from console by console

Surabaya#copy run start

Destination filename [startup-config]? <tekan ENTER>

Building configuration…

[OK]

Surabaya#

6. Konfigurasi Router Jakarta

Tidak banyak berbeda dengan dua Router sebelumnya, seperti halnya Router Medan kita harus mengeset clock rate guna koneksi serialnya. Berikut scriptnya :

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname Jakarta

Jakarta(config)#interface fa0/0

Jakarta(config-if)#ip address 182.16.0.1 255.255.255.0

Jakarta(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Jakarta(config-if)#interface s0/0

Jakarta(config-if)#ip address 202.10.10.5 255.255.255.0

Jakarta(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0, changed state to up

Jakarta(config-if)#interface s0/1

Jakarta(config-if)#ip address 202.10.11.6 255.255.255.0

Jakarta(config-if)#clock rate 64000

Jakarta(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/1, changed state to up

Jakarta(config-if)#exit

Jakarta(config)#ip route 172.16.0.0 255.255.255.0 202.10.10.4

Jakarta(config)#ip route 192.16.0.0 255.255.255.0 202.10.11.7

Jakarta(config)#exit

%SYS-5-CONFIG_I: Configured from console by console

Jakarta#copy run start

Destination filename [startup-config]? <tekan ENTER>

Building configuration…

[OK]

Jakarta#

Selesai sudah setting routing static pada ketiga Router. Seperti pada gambar 8 masing-masing titik interface sudah berwarna hijau, berarti sudah ada paket data yang terkoneksi. Tapi masih ada tugas yang belum selesai yaitu setting DHCP pada tiap-tiap Router. APA?! Anda sudah puyeng dan pegel setelah ngetik script segitu banyak? Ya udah, di-save aja dulu hasil Packet Tracernya, terserah mau dikasih nama file apa. Ambil secangkir kopi, break sebentar lalu lanjutkan ke langkah berikutnya, yakni setting DHCP pada tiap-tiap Router. Lanjut maaang…! :D

Masing-masing network interface sudah aktifGambar 8. Masing-masing network interface sudah aktif

7. Setting DHCP untuk tiap-tiap Router

Yang harus dilakukan sebelum konfigurasi DHCP adalah :

menentukan nama DHCP pool

menentukan ip network pada LAN

menentukan ip DNS server bila ada (dalam praktek ini tidak ada DNS server)

menentukan ip default-router

menentukan ip DHCP excluded-address

Setting DHCP untuk Router Medan :

Medan>enable

Medan#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Medan(config)#ip dhcp pool medan

Medan(dhcp-config)#network 172.16.0.0 255.255.255.0

Medan(dhcp-config)#default-router 172.16.0.1

Medan(dhcp-config)#exit

Medan(config)#ip dhcp excluded-address 172.16.0.1 172.16.0.10

Medan(config)#exit

%SYS-5-CONFIG_I: Configured from console by console

Medan#

Untuk Router selanjutnya gunakan panduan dari tabel berikut, cara konfigurasinya sama dengan Router Medan. Ayo sekarang latihan analisa dan input konfigurasi sendiri!

Router DHCP Pool Name Network Default Router Excluded-Address
Jakarta jakarta 182.16.0.0 182.16.0.1 182.16.0.1 182.16.0.10
Surabaya surabaya 192.16.0.0 192.16.0.1 192.16.0.1 192.16.0.10

8. Test koneksi jaringan

Sekarang klik salah satu host di network Medan, lalu ping ke host yang ada di Jakarta dan Surabaya. Anda juga dapat melakukan test koneksi pada host Network yang lain kalau penasaran. Apabila ada reply berarti konfigurasi telah berhasil dan masing-masing host telah terhubung dengan baik, seperti pada gambar 9.

Test koneksi ke client network tetangga

Gambar 9. Test koneksi ke client network tetangga

Selesai sudah konfigurasi Static Routing dan DHCP untuk masing-masing Router. Apabila hasil test koneksi masih ada yang belum berhasil, coba ulangi lagi dan perhatikan baik-baik script konfigurasi sebelumnya. Barangkali ada yang terlewat atau salah ketik, atau penulis yang salah ketik :D . Insya Allah pada kesempatan berikutnya penulis akan memberikan tutorial mengenai Dynamic Routing.

Apabila ada tanggapan, saran, kritik, pujian maupun hinaan dapat ditujukan kepada saya. Terima kasih atas waktunya dan sampai jumpa di lain kesempatan!

 

Tutorial di Ambil dari http://theordinaryroad.wordpress.com/2009/12/13/konfigurasi-static-routing-dan-dhcp-di-router-cisco/

Author:

Sederhana seperti yang Anda pikirkan

28 thoughts on “Konfigurasi DHCP Router pada Cisco Packet Tracer

  1. mas klo kaya gini gmana setting nya

    “configure the VLAN1……………bla……….blaa……..blaaa”

    yg di kotak itu task yg harus dikerjakan saya bingung belum ngerti

    1. emh gitu gan permasalahannya…
      kira-kira mau dari soalnya tu kayak gini..
      agan konfigurasi VLAN1 yang yang akan dihubungkan dengan router dengan IP address 10.0.0.1/8. Lalu hidupkan semua koneksinya..

      maaf gak balesannya kadaluarsa😀

  2. gan mau tanya mengapa sewaktu aku input p route 0.0.0.0.0.0.0.0 s0/0 malah muncul error;

    % Invalid input detected at ‘^’ marker.

      1. mang knp ini kabel dce di arah jakarta ke surabaya gk mau ijo , merah terus bt saya nunggu nya ngabisin bensin gk mau ijo ijo , pedahal scripnya gk ada yg salah.
        hufffftt😦

  3. semenjak saya berobat di klinik tongtong,akhirnya saya bisa juga membuat jaringan pake cisco packet tracer😀

Jangan Lupa Berkomentar :-)

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s